Menu

10017

 
Update recommended. Your version of BankID Security Application is old and should be updated. Click OK to continue with the update.
 
There is a more recent version of BankID Security Application which you should update to.